Limited app interruption

Apps 2 hours, 42 minutes
Data 2 hours, 42 minutes

Follow-up Report

Activity

  • Resolved

    Service has been restored to all applications.

    Posted 15 years ago, May 5, 2010 03:06 UTC

  • Update

    All databases have been restored. We are in the process of restarting affected apps.

    Posted 15 years ago, May 5, 2010 01:42 UTC

  • Update

    All custom SSL instances are back online.

    Most of the impacted databases are restored. We are currently restoring service to all apps.

    Posted 15 years ago, May 5, 2010 00:53 UTC

  • Issue

    We're aware of a problem with a limited number of custom SSL front ends as well as a limited number of databases.

    The ops team is currently working on restoring service.

    Posted 15 years ago, May 5, 2010 00:24 UTC

Current status