Database Outage / Repo Issue

Apps 2 hours, 33 minutes
Data 2 hours, 33 minutes
Tools 36 minutes

Activity

  • Resolved

    Service has been restored to all apps.

    Posted 15 years ago, May 4, 2010 15:31 UTC

  • Update

    We are stil working to fully restore database service. Affected apps on dedicated databases should now be back to normal. The repository issue should now be corrected.

    Posted 15 years ago, May 4, 2010 13:34 UTC

  • Issue

    A database issue is affecting a small percentage of apps.

    Some applications on the aspen stack will be unable to push due to a git repository issue.

    We are working to restore service to the affected apps.

    Posted 15 years ago, May 4, 2010 12:58 UTC

Current status