Heroku continuously pushes out new updates to the platform transparently to our users. On April 21st and April 26th, two deploys introduced an edge condition in our routing mesh. In both cases, we immediately rolled back to previous deploys for a total downtime of <30 min.
We have instrumented…
Resolved
All applications are fully operational.
Issue
Some applications are currently experience elevated error rates. We are currently investigating the issue.