Database Issue

Apps 7 hours, 28 minutes
Data 7 hours, 28 minutes
Tools 2 hours, 55 minutes

Follow-up Report

Activity

  • Resolved

    All apps are now fully restored with no data loss.

    We will follow-up with a detailed postmortem after we've assessed the situation.

    Posted 15 years ago, Apr 25, 2010 22:04 UTC

  • Update

    We are in the process of restoring the affected databases. No data has been lost. We will be turning applications on over the next hour.

    Posted 15 years ago, Apr 25, 2010 20:14 UTC

  • Update

    We are continuing to work on resolving the database outage. We have identified the failed server and are working to bring the affected applications back up.

    Posted 15 years ago, Apr 25, 2010 17:31 UTC

  • Issue

    A database issue is currently affecting a small percentage of apps. We are aware of the issue and working towards a resolution.

    Posted 15 years ago, Apr 25, 2010 14:36 UTC

Current status