Resolved
All apps are fully restored.
Issue
Some apps are still in maintenance mode. We're working to get these apps back up as quickly as possible.
Resolved
All apps are fully restored.
The shared database is fully operational, and no data was lost in the interruption.
Issue
A database outage is currently affecting a small percentage of apps. We are working quickly to restore service to these apps.