Resolved
Issue was related to the earlier network issue. Post-mortem to follow.
Posted 15 years ago, Apr 21, 2010 22:11 UTC
Issue
Apps using the ssl:hostname addon are currently offline.
Posted 15 years ago, Apr 21, 2010 22:09 UTC