Intermittent 503 Errors

Apps 1 hour, 32 minutes
Tools 1 hour, 32 minutes

Activity

  • Resolved

    Following our deployment this evening we experienced some intermittent 503 errors. Minor improvements to the HTTP caching and routing layers were implemented and resolved some of the errors.

    We also discoverd a change that had mislabeled several types of user errors (app crashed, zero-length response, request timed out) as 503s. These error codes have been corrected, and our docs will be updated shortly with more detailed information about errors.

    Posted 15 years ago, Oct 21, 2009 05:15 UTC

  • Issue

    We're experiencing intermittent 503 errors from Nginx. A fix has been deployed, and appears to have contained the issue. We continue to monitor the situation, and analyze the problem.

    Posted 15 years ago, Oct 21, 2009 03:43 UTC

Current status