Heroku continuously pushes out new updates to the platform transparently to our users. On April 21st and April 26th, two deploys introduced errors in our routing mesh. In both cases, we immediately rolled back to previous deploys for a total downtime of <30 min.
We have instrumented this edge c…
Resolved
All app operations are restored. We will post a follow up shortly.
Update
A networking error has blocked all access to our front end servers. We are working with our service providers to resolve the issue as quickly as possible.
Issue
We are aware of a current platform interruption, and are investigating the cause. We will post an update with details shortly.