Degraded operations

Apps 47 minutes
Tools 26 minutes

Activity

  • Resolved

    We have resolved the service interruption. A change in our routing mesh caused incorrect message routing. We have fixed the issue and are identified measure to prevent it occurring again.

    Posted 15 years ago, Apr 20, 2010 21:16 UTC

  • Update

    We have identified the problem, and engineers are working to fix it. App operations are starting to come back online, with full service restored in the next 60 minutes.

    Posted 15 years ago, Apr 20, 2010 20:55 UTC

  • Issue

    We are currently experiencing degraded operations. Most running applications continue to operate. New apps can not be spun up. We are seeing occasional 500 errors. Engineering is investigating currently.

    Posted 15 years ago, Apr 20, 2010 20:28 UTC

Current status