Heroku Status

Current Status and Incident Report

Widespread Application Outage

Production 54m6h Development 2h6h

Resolved

The remaining shared databases are now online. All other systems are a go.

If you are experiencing any residual issues please try restarting your app with heroku restart before filing a support request.

Update

All production databases and applications are online at this time. If you are experiencing any residual issues please file a support request.

We are still bringing the remaining few shared databases back online.

Update

We are continuing to bring affected databases online.

Update

Git push and API functionality is fully restored. Our engineers have resolved the H99 Platform Errors. We're working on moving the last remaining customer databases out of the affected availability zone.

Update

Git push and API functionality is restored. Some applications are experiencing H99 Platform Errors while our engineers continue to stabilize the platform.

Update

API functionality is restored. We are continuing to bring the remaining applications online.

Git push deployments are currently disabled while we continue to stabilize the platform.

Update

A small number of applications are still affected. We're continuing to work to restore API access.

Update

Most applications are online. We are continuing to restore connectivity to the remaining applications that are offline. We're continuing to work toward restoring access to our API tools.

Update

The platform is starting to recover and most applications are back online. As the platform recovers you may see intermittent errors.

Update

We have lost connectivity to some core pieces of infrastructure and are currently moving them into availability zones with connectivity. We'll continue to post updates as things progress.

Update

We've enabled API maintenance mode as we work to resolve this incident. Git operations are also disabled.

Most apps are affected at this time. We will post further information as it becomes available.

Update

We're investigating an issue with our infrastructure provider. We will post updates as soon as we have more information.

Issue

Our automated systems have detected potential platform errors. We are investigating.

← Current Status