Git Interruption

Tools 1 hour, 14 minutes

Activity

  • Resolved

    Git operations are fully restored.

    Posted 15 years ago, Apr 7, 2010 03:17 UTC

  • Issue

    Git operations are temporarily offline for an upgrade. ETA: 10 minutes

    Posted 15 years ago, Apr 7, 2010 02:02 UTC

Current status