Exceptional API Outage

Tools 4 hours, 54 minutes

Activity

  • Resolved

    All apps should be fully functional with Exceptional again.

    Posted 15 years ago, Mar 11, 2010 01:52 UTC

  • Issue

    We are experiencing issues with the Exceptional API that is will prevent applications from adding or removing the Exceptional addon.

    Posted 15 years ago, Mar 10, 2010 20:58 UTC

Current status