Heroku Status

Current Status and Incident Report

Issues Pushing Cedar Applications

Development 2h

Resolved

The increased latency reported in the last update appears to be non-critical and is not affecting platform operations. We have a case open with our infrastructure provider to investigate the issues we were seeing but we consider this case resolved.

We will post a followup regarding this incident in the coming days.

Update

Error rates have returned to normal levels across the Cedar stack. We are seeing issues with increased latency between some API calls that shouldn't affect application operations. However, we are going to leave this incident open while we investigate to ensure error rates remain low and that the situation is resolved.

Update

We are seeing error rates begin to drop across the Cedar stack. Engineers are continuing to monitoring the situation closely. We'll provide further information once error rates have returned to their normal levels.

Update

Engineers have determined the cause of the elevated error rates around the Cedar stack and are working to resolve the issues.

Issue

We are currently seeing increased error rates pushing to Cedar applications. Engineers are investigating.

← Current Status