Investigating an issue with Review Apps

US EU
Apps 1 hour, 36 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 4 days ago, Feb 1, 2025 16:51 UTC

  • Monitoring

    The issue with Review App creations is identified and engineers have deployed a fix. We are monitoring for the next 60 minutes.

    Posted 4 days ago, Feb 1, 2025 15:54 UTC

  • Issue

    Our engineers have identified the issue and are working to restore functionality of Review App creation. Running other Heroku apps, services, Dashboard, and CLI are not affected.

    Posted 4 days ago, Feb 1, 2025 15:15 UTC

  • Investigating

    Engineers are investigating an issue that has affected some customers who use review apps or app-setups functionality to create apps since 02:00 UTC on 2025-02-01. Customers experiencing failed review app creation may wish to create apps manually as a workaround.

    Posted 4 days ago, Feb 1, 2025 14:24 UTC

Current status