Investigating an issue with data.heroku.com

Data 12 minutes

Follow-up Report

Activity

  • Resolved

    Beginning at 15:39 UTC on 2025-01-09 and continuing until 16:40 UTC on 2025-01-09, impacted customers experienced redirect loops when attempting to authenticate on data.heroku.com, including Dataclips, in all regions. This issue is now resolved.

    Posted a month ago, Jan 9, 2025 16:56 UTC

  • Issue

    Beginning at 15:35 UTC on 2025-01-09, data.heroku.com is not available for customers in all regions, including Dataclips. Customers experienced redirect loops when attempting to authenticate. Our engineers are working to resolve the issue.

    Posted a month ago, Jan 9, 2025 16:51 UTC

  • Investigating

    Engineers are investigating an issue with data.heroku.com, including Dataclips in all regions, since 2025-01-09 15:35 UTC. Customers who did not have active sessions in data.heroku.com are experiencing redirect loops.

    Posted a month ago, Jan 9, 2025 16:44 UTC

Current status