Yarn Install Build Timeout Errors for Ruby Apps

Apps 36 minutes

Activity

  • Resolved

    Yarn install build timeout issues have been resolved. Please note that customers who have pinned to a specific node.js buildpack release or branch will need to update their version to receive the fix.

    Posted 3 months ago, Nov 21, 2024 18:43 UTC

  • Update

    Our engineers have identified the issue and are working to fix the problem with yarn install build timeouts in Ruby builds.

    Posted 3 months ago, Nov 21, 2024 18:27 UTC

  • Update

    Customers experiencing build timeouts with yarn install can temporarily workaround the issue by running heroku config:set UV_USE_IO_URING=0.

    Posted 3 months ago, Nov 21, 2024 18:14 UTC

  • Issue

    Some customers are encountering issues with yarn install build steps in Ruby apps, resulting in timeout errors.

    Posted 3 months ago, Nov 21, 2024 18:06 UTC

Current status