Application Language Metrics and Release Phase Reporting Delay

Apps 1 hour, 4 minutes

Activity

  • Resolved

    Delays are back within expected range and these features are performing as expected. This incident is considered resolved. The impact started at 16:02 UTC and ended at 17:04 UTC.

    Posted 3 months ago, Oct 30, 2024 18:48 UTC

  • Issue

    Heroku Engineers identified delays in reporting Application Language Metrics and Release Phase which may have resulted in release timeouts. Delays are back within expected range and these features are performing as expected. This incident is considered resolved. The impact started at 16:02 UTC and ended at 17:04 UTC.

    Posted 3 months ago, Oct 30, 2024 18:48 UTC

  • Investigating

    Heroku Engineers are investigating delays reporting Application Language Metrics and Release Phase. Delays are back within expected ranges and we are continuing to monitor.

    Posted 3 months ago, Oct 30, 2024 17:44 UTC

Current status