On October 28, 2024 at 18:48 UTC, Heroku enabled a new edge network capability in a single partition of Heroku’s Common Runtime infrastructure in the EU region. This caused some customer applications to experience an HTTP Redirect Loop. At 19:20 UTC, Heroku’s engineering team wa…
Resolved
This incident is now resolved. Impact start time and end times are 2024-10-28 18:48 UTC and 2024-10-28 19:41 UTC.
Issue
Since 18:48 UTC, some customers began experiencing HTTP redirect loops on customer applications hosted on Heroku Common Runtime in EU Region. Engineers are working to resolve the issue.