Open Source Repository Engagement Data

Apps 49 hours, 47 minutes
Tools 49 hours, 47 minutes

Activity

  • Update

    Since October 16th, 2024, engagement data like stars, followers, subscriptions, and fork metadata has been missing from some Heroku open-source repositories. Heroku is actively working with GitHub to attempt to restore this data.

    Note: This issue only affects metadata for repositories in the Heroku GitHub organization. Heroku systems, Heroku apps, builds on the Heroku platform, and customer repositories are not impacted.

    Posted 4 months ago, Oct 18, 2024 22:00 UTC

  • Update

    We continue to actively work with GitHub to restore the missing engagement data for open source repositories. We will provide an update as soon as we have more information to share.

    Posted 4 months ago, Oct 18, 2024 12:30 UTC

  • Issue

    The engagement data for open-source repositories is currently missing. Heroku is actively working with Github to restore them. Status updates to be provided when we have more information.

    Posted 4 months ago, Oct 16, 2024 20:12 UTC

Current status