Resolved
This incident is now resolved.
Update
Primary buildpack repos have been restored, and engineers are working on the remaining buildpacks.
Update
Our engineers have identified the issue and are working to fix the problem with custom buildpacks. The error happens when using the GitHub URL instead of the buildpack registry alias.
Issue
Some customers are experiencing errors while fetching custom buildpacks. Builds using only buildpacks from the buildpack registry are not affected. Heroku Engineers are investigating the issue.