Heroku Maintenance scheduled on Thursday, October 31, 2024 at 01:00 UTC (Wednesday, October 30, 21:00 EDT)

US EU
Data 1 hour, 26 minutes

Activity

  • Resolved

    At this time the engineering team has monitored the fix for some time and is confident that systems are back up and healthy.

    Posted 3 months ago, Oct 31, 2024 03:26 UTC

  • Update

    The engineering team is still working on a resolution. We will continue to post updates here.

    Posted 3 months ago, Oct 31, 2024 02:45 UTC

  • Update

    The engineering team has encountered an issue bringing services back to a fully healthy state. We will continue to post updates here.

    Posted 3 months ago, Oct 31, 2024 02:00 UTC

  • Maintenance

    The engineering team is starting the maintenance.

    Posted 3 months ago, Oct 31, 2024 01:18 UTC

  • Scheduled

    On Thursday, October 31, 2024, from 01:00 UTC to 02:00 UTC (Wednesday, October 30, 2024, from 21:00 EDT to 22:00 EDT), Heroku will perform maintenance on an internal service that manages Heroku Postgres, Heroku Key-Value Store, and Apache Kafka on Heroku.

    During this time:

    • Heroku Data add-ons (Heroku Postgres, Heroku Key-Value Store, and Apache Kafka on Heroku) provisioning will be unavailable.
    • Many heroku pg:* CLI commands will be unavailable.
    • Many heroku redis:* CLI commands will be unavailable.
    • Many heroku kafka:* CLI commands will be unavailable.
    • Many heroku data:* CLI commands will be unavailable.
    • Many operations through data.heroku.com will be unavailable.
    • Heroku Dataclips will be unavailable.

    Currently running Heroku Data add-ons will not be impacted.

    We'll provide an update when we begin and complete the maintenance.

    Posted 4 months ago, Oct 15, 2024 20:19 UTC

Current status