On October 8, 2024 from 16:27 Coordinated Universal Time (UTC) to 22:10 UTC, and again on October 9, 2024 from 13:06 UTC to 16:36 UTC, a Distributed Denial of Service (DDoS) caused routing failures in a single partition of Heroku’s Common Runtime infrastructure in the…
Resolved
Starting at 1:06 PM UTC on October 9th , 2024, some customers experienced increased error rates and latencies on customer applications hosted on common runtime in EU Region. Heroku engineers mitigated the impact at 4:36 PM UTC on October 9th , 2024, and continue to monitor.
Update
We continue to actively monitor a network event in the Common Runtime in EU region. Some customers may experience elevated latencies or intermittent timeouts with their application requests. Engineers are working to resolve the issues.
Update
We continue to actively monitor a network event in the Common Runtime in EU region. Some customers may experience elevated latencies or intermittent timeouts with their application requests. Engineers are working to resolve the issues.
Update
We are actively monitoring a network event in the Common Runtime in EU region. Some customers may experience elevated latencies or intermittent timeouts with their application requests. Engineers are working to resolve the issues.
Issue
Since 13:06 UTC, some customers using Heroku Common Runtime in the EU Region are experiencing increased error rates and latency on their applications. Engineers are investigating.