Routing failures on Common Runtime, EU region

EU
Apps 4 hours, 42 minutes

Follow-up Report

Activity

  • Resolved

    Starting at 4:27 PM UTC on October 8th , 2024, customers experienced increased error rates and latencies on customer applications hosted on common runtime in EU Region. Heroku engineers investigated and mitigated the impact at 9:52 PM UTC on October 8th , 2024. All application have fully recovered by 10:10 PM UTC.

    Posted 4 months ago, Oct 8, 2024 22:52 UTC

  • Update

    Starting at 4:27 PM UTC on October 8th , 2024, customers experienced increased error rates and latencies on customer applications hosted on common runtime in EU Region. Heroku engineers investigated and mitigated the impact at 9:52 PM UTC on October 8th , 2024. All application have fully recovered by 10:10 PM UTC.

    Posted 4 months ago, Oct 8, 2024 22:51 UTC

  • Update

    We are actively monitoring the situation in the EU region, where customers may be experiencing elevated latencies or intermittent timeouts with their application requests. Our team of Engineers is diligently working to address these intermittent failures and resolve them promptly.

    Posted 4 months ago, Oct 8, 2024 21:19 UTC

  • Update

    Our Engineers are still monitoring the issue. We'll update as we have more details.

    Posted 4 months ago, Oct 8, 2024 20:01 UTC

  • Update

    Our Engineers are still monitoring the issue. We'll update as we have more details.

    Posted 4 months ago, Oct 8, 2024 18:59 UTC

  • Issue

    Engineers are investigating potential issues with the Heroku platform.

    The incident is affecting users of the EU region in common runtime. We will share an update as we have more information.

    Posted 4 months ago, Oct 8, 2024 18:10 UTC

Current status