Issue with Heroku Dashboard

Apps 0 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time was August 6th 16:33 UTC and the end time was August 7th 00:32 UTC

    Posted 6 months ago, Aug 7, 2024 01:42 UTC

  • Retroactive

    We identified an issue with the Heroku Dashboard between August 6th 16:33 UTC and August 7th 00:32 UTC where all manual deploys resulted in a repository’s default branch to deploy. This impacted all customers who attempted a manual deploy during the impact window.

    Posted 6 months ago, Aug 7, 2024 01:42 UTC

Current status