Intermittent routing availability for some applications

US
Apps 3 hours, 24 minutes

Activity

  • Resolved

    This incident is now resolved. Impact start time and end times are 2024-07-29 11:55 UTC and 2024-07-29 19:19 UTC.

    Posted 6 months ago, Jul 29, 2024 19:53 UTC

  • Monitoring

    The team has identified the issue and deployed a fix. We are continuing to monitor.

    Posted 6 months ago, Jul 29, 2024 19:42 UTC

  • Update

    Our engineering team is still investigating the issue. This issue only effects applications using the default domain over https in the US region.

    Posted 6 months ago, Jul 29, 2024 18:20 UTC

  • Update

    We have determined that impact is isolated to default domain https traffic in the US region.

    Posted 6 months ago, Jul 29, 2024 17:25 UTC

  • Update

    Impact is minor and limited to the U.S. region. We are still investigating the root cause.

    Posted 6 months ago, Jul 29, 2024 16:56 UTC

  • Issue

    U.S. customers may be noticing a drop in routing availability for some applications. We are currently investigating.

    Posted 6 months ago, Jul 29, 2024 16:28 UTC

Current status