Service Disruption on Heroku Essential Tier For EU Zone on July 27-28, 2024 and July 30-31, 2024
Preliminary Root Cause Analysis/Root Cause Analysis Published on August 7th, 2024
We sincerely apologize for any impact this incident may have caused you and your business. At Salesforce, Trust is…
Resolved
This incident is now resolved. Impact start time and end times are 2024-07-27 22:31 UTC and 2024-07-28 14:16 UTC.
Monitoring
The team has implemented a fix for the issue with essential tier databases in the EU region. We are continuing to monitor the situation for full remediation.
Monitoring
The team has implemented a fix for the issue with essential tier databases in the EU region. We are continuing to monitor the situation for full remediation.
Monitoring
The team has implemented a fix for the issue with essential tier databases in the EU region. We are now actively monitoring the situation.
Update
A potential fix has been identified for the issue with essential tier databases in the EU region and our engineers are actively working to implement it.
Update
Engineers are continuing to work to resolve an issue with essential tier databases in the EU region. Impacted customers will receive out of memory errors when attempting to access the databases.
Update
An issue has been detected with essential tier databases in the EU region. When attempting to access the database, impacted customers will receive out of memory errors. Our engineers are continuing to work to resolve the issue.
Issue
An issue has been detected with essential tier databases in the EU region. When attempting to access the database, impacted customers will receive out of memory errors. Our engineers are working to resolve the issue.