Service Disruption on Heroku on April 30, 2024
Root Cause Analysis Published on May 13, 2024
We sincerely apologize for any impact this incident may have caused you and your business. At Salesforce, Trust is our #1 value, and security is our top priority. We value transparency and want to ta…
Resolved
Platform API is working as expected. The incident is now resolved. Impact start and end times are 2024-04-30 23:37 PM UTC and 2024-04-30 23:45 PM UTC.
Issue
There is an incident affecting the Heroku Platform API. Customers using the API directly or via the Heroku CLI or Dashboard to manage apps will receive errors. Existing apps are continuing to run.