Dashboard Issue with changing dyno sizes via Web UI

Apps 20 minutes

Activity

  • Resolved

    This incident is resolved as of 2024-02-23 16:23 UTC

    Posted a year ago, Feb 23, 2024 16:28 UTC

  • Issue

    Since 00:29 UTC 23 Feb, the ability to change dyno sizes via the Heroku Dashboard Resources page is not available for customers in all regions. Our engineers are working to resolve the issue. As a workaround, you can use the Heroku CLI to change dyno sizes.

    Posted a year ago, Feb 23, 2024 16:07 UTC

Current status