Resolved
This incident is resolved as of 2024-02-23 12:45 UTC
Issue
Since 2024-02-22 23:31 UTC, customers accessing data.heroku.com may encounter errors accessing Heroku Postgres information through the dashboard. Our engineers are working to resolve the issue.