Heroku API experiencing higher latency

US EU
Apps 5 hours, 17 minutes
Tools 5 hours, 17 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved. All customers should be out of impact.

    Posted a year ago, Feb 15, 2024 07:32 UTC

  • Update

    The engineering team is continuing to investigate the issue. We will continue to post updates as new information arises.

    Posted a year ago, Feb 15, 2024 06:04 UTC

  • Issue

    The Heroku API is currently experiencing high latencies. Users may experience errors or timeouts when interacting with the API. Additionally, some Private Spaces are seeing higher than normal memory consumption causing some dynos to be offline. We are investigating the issue.

    Posted a year ago, Feb 15, 2024 02:15 UTC

Current status