Resolved
Our engineers detected an issue where apps with release phase enabled were experiencing timeouts during deployment.
This issue is now resolved. The impact start time was 19:19 UTC and the end time was 19:52 UTC.
Issue
Our engineers are investigating a platform degradation affecting Heroku Builds.
The incident is affecting customers in the EU and US regions, and our engineers are working to resolve the issue.