Issues with upstream DNS provider

US EU
Apps 1 hour, 1 minute

Activity

  • Resolved

    The issue has been resolved.

    The impact start and end times are identified as 2023-11-08 14:00 UTC and 2023-11-08 16:47 UTC.

    Posted a year ago, Nov 8, 2023 17:04 UTC

  • Monitoring

    Our upstream provider has applied a fix. We are continuing to monitor for stability.

    Posted a year ago, Nov 8, 2023 16:58 UTC

  • Update

    Our upstream provider is still undergoing maintenance. We will provide an update once it is completed.

    Posted a year ago, Nov 8, 2023 16:27 UTC

  • Issue

    Engineers identified an issue with an upstream DNS provider starting around November 8th, 2023 14:19 UTC impacting DNS propagation delays for Common Runtime and Private Spaces customers with apps in the US and EU regions. Customers may see delays in any DNS actions, including creating/deleting/accessing apps, adding/removing custom domains, and accessing Review Apps.

    Posted a year ago, Nov 8, 2023 16:02 UTC

Current status