Resolved
Platform API is working as expected. The incident is now resolved. Impact start and end times are 11/07/2023 at 19:50 UTC and 11/07/2023 at 21:57 UTC.
Update
Engineers are working to restore the Platform API. We will keep you posted as we have more details.
Issue
There is an incident affecting the Heroku Platform API. The impact has been constrained to the changes in the EU Common Runtime region. Customers using the API directly or via the Heroku CLI or Dashboard to manage apps in this region will receive errors. Existing apps are continuing to run. Customers may have experienced issues logging in, but those have been resolved. We are working to address the issue.