Resolved
This incident is now resolved. The impact start time is 2023-11-01 at 21:00 UTC, and the end time is 2023-11-02 at 7:56 UTC and it affected customers performing deploys of container stack apps in all regions
Issue
Our engineers have identified the issue and are working to restore the ability to deploy apps.
Investigating
Since 2023.11.01 at 9 pm UTC, some customers in US and EU regions are having problems deploying apps. Our engineers are working to resolve the issue.