Issues viewing and submitting Heroku support tickets

US EU
Tools 3 hours, 13 minutes

Activity

  • Resolved

    Heroku Engineers have resolved the issue with viewing and creating Heroku support tickets. The impact start time is October 17, 2023 07:42 UTC and the end time is October 17, 2023 14:33 UTC.

    Posted a year ago, Oct 17, 2023 14:37 UTC

  • Issue

    Heroku Engineers have identified an issue with viewing and creating Heroku support tickets. Our Engineers are currently working on resolving the issue.

    Posted a year ago, Oct 17, 2023 11:23 UTC

Current status