Routing failures on Common Runtime, EU region

EU
Apps 4 hours, 49 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved. The impact start time was 2023-09-27 14:08 UTC, and the end time was 2023-09-27 20:23 UTC.

    Posted a year ago, Sep 27, 2023 20:39 UTC

  • Issue

    Our Engineers are still monitoring the issue. We'll update as we have more details.

    Posted a year ago, Sep 27, 2023 19:03 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku platform.

    The incident is affecting users of EU region in common runtime. We will share an update as we have more information.

    Posted a year ago, Sep 27, 2023 17:31 UTC

  • Issue

    Our engineers have found the cause of the issue and we are actively working on resolving this.

    Impacted customer apps are in the Common Runtime EU region, and may experience H10 errors, ENOSPC errors and/or "No such file or directory" errors.

    We will keep you posted once we have new updates.

    Posted a year ago, Sep 27, 2023 15:50 UTC

Current status