Issue with Deployment of Review and Test apps

US EU
Tools 3 hours, 32 minutes

Activity

  • Resolved

    This incident is now resolved.

    Posted a year ago, Aug 30, 2023 21:19 UTC

  • Monitoring

    Github has implemented a remediation for Webhook delivery delays and we are continuing to monitor our Review and Test App functionality. As a reminder, customers can create a Review or Test App from the Dashboard UI as a workaround until the performance degradation is fully resolved.

    Posted a year ago, Aug 30, 2023 20:28 UTC

  • Update

    GitHub is still working to resolve the issue. In the meantime, customers can create a Review App or Test App from the Dashboard UI as a workaround until the performance degradation is resolved. https://www.githubstatus.com/incidents/f7lz4nc72bvp

    Posted a year ago, Aug 30, 2023 18:58 UTC

  • Issue

    GitHub started experiencing issues with webhooks that are affecting the deployment of review apps and test apps in all regions starting Aug 30, 2023, at 16:45 UTC. Github has identified the issue and working on a fix.

    Posted a year ago, Aug 30, 2023 17:46 UTC

Current status