Customers are seeing elevated H20s "App Boot Timeout" on the Common Runtime, EU region.

EU
Apps 4 hours, 26 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time was 2023-08-18 16:53 UTC, and the end time was 2023-08-19 00:44 UTC.

    Posted a year ago, Aug 19, 2023 01:06 UTC

  • Update

    We are still actively investigating this issue and will post more updates soon.

    Posted a year ago, Aug 18, 2023 23:28 UTC

  • Update

    Our engineers have identified the issue and are working to restore the dyno boot process in the EU region.

    Posted a year ago, Aug 18, 2023 21:38 UTC

  • Issue

    Some Common Runtime customers with apps in the EU region may experience “H20 - App Boot Timeout” errors when using basic dynos, preventing new dynos from starting. They may also see an error message "One or more of these arguments were missing: uid, gid, gateway, somaxconn, eventfd, outfd". Our engineers are investigating the issue and we will continue to post updates.

    Posted a year ago, Aug 18, 2023 20:40 UTC

Current status