Platform Degradation Impacting Multiple Services

US EU
Apps 1 hour, 16 minutes
Tools 1 hour, 16 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time was 2023-08-17 12:01 UTC and the end time was 2023-08-17 14:20 UTC.

    Posted a year ago, Aug 17, 2023 14:21 UTC

  • Update

    Our engineers have identified the issue and are working on restoring the services now.

    Posted a year ago, Aug 17, 2023 13:39 UTC

  • Issue

    Our engineers are investigating a platform degradation affecting:

    • Builds
    • Dashboard
    • Container Registry
    • GitHub Sync
    • Heroku CI
    • Review Apps

    The incident is affecting users globally and we will share an update as we have more information.

    Posted a year ago, Aug 17, 2023 13:05 UTC

Current status