Issues provisioning dynos in Common Runtime

US
Apps 1 hour, 26 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted a year ago, Aug 14, 2023 18:16 UTC

  • Issue

    Engineers identified an issue with provisioning Performance-M dynos in Common Runtime apps in some US regions starting around 15:00 UTC. Customers with Common Runtime apps may see delays or failures in starting, provisioning, and shutting down Performance-M dynos. This may prevent builds, releases phases, and starting one-off dynos.

    Posted a year ago, Aug 14, 2023 16:49 UTC

Current status