Heroku Internal Database Service Update on Thursday, August 10th at 17:30 UTC (13:30 EDT)

Data 3 hours, 59 minutes

Activity

  • Resolved

    The service update has been completed at 23:00 UTC. All platform functions have returned to normal.

    Posted 2 years ago, Aug 11, 2023 01:14 UTC

  • Update

    The scheduled maintenance is nearly complete, however, it is extending beyond the scheduled window. The services will continue to be unavailable until the maintenance completes, and we will provide updates if there are further delays.

    Posted 2 years ago, Aug 10, 2023 21:14 UTC

  • Maintenance

    The scheduled service update is now underway.

    We will post more updates as necessary or when the service update is complete.

    Posted 2 years ago, Aug 10, 2023 17:36 UTC

  • Scheduled

    On Thursday, August 10, 2023, starting at 17:30 UTC (13:30 EDT), and continuing until 20:30 UTC (3 hours), Heroku will be performing a service update on an internal database.

    During this time, customers may notice inaccurate resource usage data and payment information. This data will be automatically corrected following the service update.

    We will provide an update when we begin and complete the service update.

    Posted 2 years ago, Jul 28, 2023 16:56 UTC

Current status