Issues with upstream DNS provider

Apps 1 hour, 7 minutes

Activity

  • Resolved

    Our upstream provider has confirmed and the incident is now resolved. The impact start time is 03:41 UTC and the end time is 05:14 UTC.

    Posted 2 years ago, Jul 26, 2023 06:00 UTC

  • Issue

    Our Engineers have confirmed this as an incident, and our Monitoring systems stopped seeing impact at 05:14 UTC. We are awaiting confirmation from the upstream provider. We will update you as soon as we have more details.

    Posted 2 years ago, Jul 26, 2023 05:46 UTC

  • Investigating

    Engineers identified an issue with an upstream DNS provider starting around 03:41 UTC impacting DNS propagation delays in Common Runtime and Private Spaces. Customers may see delays in any DNS actions including creating/deleting apps, adding/removing custom domains, or accessing Review Apps.

    Posted 2 years ago, Jul 26, 2023 04:53 UTC

Current status