Resolved
The incident has been resolved. The impact time was between 2023-08-08 19:00 UTC and 2023-08-08 19:27 UTC.
Update
The scheduled maintenance is nearly complete, however, it is extending beyond the scheduled window. The Heroku Platform API will continue to be unavailable until the maintenance completes, and we will provide updates if there are further delays.
Maintenance
The scheduled maintenance is now underway. We will post more updates as necessary or when the maintenance is complete.
Scheduled
On Tuesday, 8th August 2023, starting at 18:00 UTC (14:00 EDT), and continuing until 19:00 UTC (1 hour), Heroku will be performing maintenance to the Heroku Platform API.
During this time, the API will be unavailable. It will not be possible to use any tools or services that make API calls during this time. For example:
However, existing applications and add-on services will continue to run on the same formation and plan. Support assistance will be available by email during the maintenance period.
We will provide an update when we begin and complete the maintenance.