Issues with upstream DNS provider

US EU
Apps 34 minutes

Activity

  • Resolved

    Our Engineers have confirmed that the upstream provider has resolved the issue and this impact end time would be 00:27 UTC. This incident has been resolved.

    Posted 2 years ago, Jul 15, 2023 01:03 UTC

  • Update

    Engineers have confirmed that the DNS propagation delay recovered at 12:30 UTC and will continue to monitor.

    Posted 2 years ago, Jul 15, 2023 00:45 UTC

  • Issue

    Engineers identified an issue with an upstream DNS provider starting around 22:49 UTC impacting DNS propagation delays in Common Runtime and Private Spaces. Customers may see delays in any DNS actions including creating/deleting apps, adding/removing custom domains, or accessing Review Apps

    Posted 2 years ago, Jul 15, 2023 00:28 UTC

Current status