Heroku Postgres Multi-Tenant Host Outage

US
Data 5 hours, 13 minutes

Activity

  • Resolved

    The incident is resolved. Mini and Basic plans should now be working as expected. The impact time is between 07-10-23 14:57 UTC and 07-11-23 18:28 UTC.

    Posted 2 years ago, Jul 11, 2023 18:58 UTC

  • Update

    We are still actively investigating this issue and will post more updates soon.

    Posted 2 years ago, Jul 11, 2023 17:42 UTC

  • Update

    We are still actively investigating this issue and will post more updates soon.

    Posted 2 years ago, Jul 11, 2023 16:38 UTC

  • Update

    We are actively investigating this issue and will have further updates soon.

    Posted 2 years ago, Jul 11, 2023 15:21 UTC

  • Issue

    An issue has been detected with a small number of Mini and Basic plan customers. When attempting to access the database, these customers will receive this error message: FATAL: the database system is in recovery mode and the output of pg:info says Unavailable, operator notified.

    Engineers are working on the issue. We will update as we have more details.

    Posted 2 years ago, Jul 11, 2023 13:44 UTC

Current status