Issues with Heroku API, Dashboard, and CLI

US EU
Apps 3 hours, 0 minutes
Tools 1 hour, 29 minutes 1 hour, 31 minutes

Follow-up Report

Activity

  • Resolved

    The Heroku API, Dashboard, and CLI are working as expected. The incident is now resolved. There was no impact on running Heroku applications during this incident that are not using the Heroku API. The impact start time is 15:08 UTC and the end time is 18:24 UTC.

    Posted 2 years ago, Jun 8, 2023 18:57 UTC

  • Update

    The Heroku Platform API is unavailable. Customers using the API, the CLI, and the Heroku Dashboard will be unable to make changes/releases or queries of their applications. Engineers are investigating, we'll update as we have more details.

    Posted 2 years ago, Jun 8, 2023 17:26 UTC

  • Update

    Our engineers have identified the root cause of the issue and actively working on remediation.

    Posted 2 years ago, Jun 8, 2023 16:13 UTC

  • Issue

    Our engineers are investigating an issue identified with Authentication with global impact. Impacted customers will receive an "Application error" message with a 500 HTTP response on authentication requests from the Heroku Dashboard, Heroku CLI and Heroku API.

    Posted 2 years ago, Jun 8, 2023 15:57 UTC

Current status