Issues with Heroku Platform API, Dashboard and CLI

US EU
Apps 55 minutes
Tools 20 minutes

Follow-up Report

Activity

  • Resolved

    The incident is resolved. The Heroku Platform API, Dashboard, and CLI are working as expected. The impact time was between 2023-05-31 at 01:55 UTC and 2023-05-31 at 03:33 UTC.

    Posted 2 years ago, May 31, 2023 04:02 UTC

  • Update

    Engineers have identified the issue and deployed a fix.

    The issue impacted the apps in Common Runtime and Private Spaces.

    Posted 2 years ago, May 31, 2023 03:41 UTC

  • Issue

    The Heroku Platform API is unavailable. Customers using the API, the CLI, and the Heroku Dashboard will be unable to make changes/releases to or queries of their applications. Applications currently running will continue to run. Engineers are investigating, we'll update as we have more details.

    Posted 2 years ago, May 31, 2023 02:46 UTC

Current status