Common Runtime Apps Throwing H10 Errors

EU
Apps 4 hours, 35 minutes

Follow-up Report

Activity

  • Resolved

    The incident has been resolved. Common Runtime apps in the EU region are no longer affected by the issue causing elevated rates of H10 or "No such app" errors. The impact time was between 2023-05-30 at 17:26 UTC and 2023-05-31 at 00:51 UTC.

    Posted 2 years ago, May 31, 2023 01:10 UTC

  • Update

    Engineers have identified the issue and are working to deploy a fix.

    Posted 2 years ago, May 30, 2023 22:04 UTC

  • Update

    Our Engineers are still investigating the issue. The errors are isolated to Common Runtime apps and the EU region.

    Current impact, apps are currently unreachable/unavailable. Errors received:

    • H10s
    • No Such App
    • App dashboard showing - 'Application error'

    We will report back in 30 mins or once we have further updates (whichever will be earlier).

    Posted 2 years ago, May 30, 2023 21:28 UTC

  • Issue

    Customers are seeing elevated H10s and 'No Such App' errors on the Common Runtime, EU region.

    Our engineers are actively investigating the scope and root of the issue.

    Posted 2 years ago, May 30, 2023 20:35 UTC

Current status