Heroku Logtails will undergo a service update on Tuesday May 23 starting at 2 am to 3:30 am UTC (Monday May 22, 10:00 pm - 11:30 pm EDT)

EU
Tools 12 minutes

Activity

  • Resolved

    This service update has been completed. All platform functionality has returned to normal.

    Posted 2 years ago, May 23, 2023 03:50 UTC

  • Update

    Maintenance continues beyond our initial estimate by 15 minutes.

    We will continue to update as maintenance progresses.

    Posted 2 years ago, May 23, 2023 03:37 UTC

  • Maintenance

    The scheduled maintenance is now underway.

    We'll post more updates as necessary or when the service update is complete.

    Posted 2 years ago, May 23, 2023 02:01 UTC

  • Scheduled

    On Tuesday, May 23, 2023, starting at 02:00 am UTC (Monday May 22, 10:00 pm EDT), and continuing until 3:30 am UTC (Monday May 22, 11:30 pm EDT) (1.5 hours ), Heroku will be performing service update to Heroku logtails.

    During this time, there will be data loss for newly generated logs (they will not get stored in the log). Also, heroku logs —tail and heroku logs cli command will not work as expected. However, log drains will not be impacted by this maintenance. This upgrade could take less time than the duration of the window.

    We will provide an update when we begin and complete the service update for Heroku Logtails.

    Posted 2 years ago, May 16, 2023 15:35 UTC

Current status