Elevated H21 - Backend Connection Refused Errors

US EU
Apps 7 hours, 14 minutes

Activity

  • Resolved

    This incident is now resolved. The impact start time was 2023-05-13 at 11:59 UTC, and the end time is 2023-05-13 at 14:25 UTC.

    Posted 2 years ago, May 13, 2023 22:11 UTC

  • Monitoring

    Common Runtime customers in the US & EU regions may have experienced elevated H21 Backend Connection Refused errors. Engineers have deployed a fix and continue to monitor.

    Posted 2 years ago, May 13, 2023 19:07 UTC

  • Update

    Some Common Runtime customers in the US and EU regions may intermittently experience elevated H21 Backend Connection Refused errors. Our engineers continue to investigate the issue.

    Posted 2 years ago, May 13, 2023 17:03 UTC

  • Issue

    Common Runtime customers in the US and EU regions may experience elevated H21 Backend connection refused errors. Our engineers are investigating the issue.

    Posted 2 years ago, May 13, 2023 14:56 UTC

Current status